Still problem with userId/Password

An RSS/Atom newsreader with features comparable to commercial newsreaders.
antoniobt
Muffin
Posts: 32
Joined: Tue Apr 14, 2009 6:27 am

Still problem with userId/Password

Postby antoniobt » Wed Jan 08, 2014 8:23 am

In Vienna v2.x I had no problem reading forums where a UserId/Password was required. In v3 this no longer works and makes up for problems. I contacted the Forum/RSS and they cannot change it.

Can v3 be changed such that this feature (or whatever it is) works again because until then I cannot switch to v3.


vienna.jpg

Echelon9
Latté
Posts: 74
Joined: Sun May 19, 2013 12:45 am

Re: Still problem with userId/Password

Postby Echelon9 » Thu Jan 09, 2014 2:31 pm

Do you utilise authentication details in the URL or the "Authentication" box at the lower part of the Get Info... screen?

To troubleshoot fully it might be useful to get a packet capture of what's going on or details for the forum so a dev can reproduce.

antoniobt
Muffin
Posts: 32
Joined: Tue Apr 14, 2009 6:27 am

Re: Still problem with userId/Password

Postby antoniobt » Thu Jan 09, 2014 3:09 pm

It is filled like shown in v2.x. That was initially used in v3. In v3 I also tried only filled in the URL and only filled in the bottom part. Neither of the 3 possibilities (both, only upper, only lower) work in v3.

The forum's URL is "http://forum.nlcomputerforum.nl". If interested I might be able to get a UserID/Password for the closed sections (which are the problem in v3).

Do not know what you mean by 'packet capture'. How can I get that?

barijaona
Vienna Team
Posts: 622
Joined: Sat Nov 12, 2011 11:10 am
Contact:

Re: Still problem with userId/Password

Postby barijaona » Thu Jan 09, 2014 6:56 pm

antoniobt wrote:The forum's URL is "http://forum.nlcomputerforum.nl". If interested I might be able to get a UserID/Password for the closed sections (which are the problem in v3).


I just sent you a private message. Just drop the credentials there, or email them.
I contribute to Vienna RSS as a developer.
Please, don't forget those tips for writing a good bug report

lexhair
Harmless
Posts: 5
Joined: Mon Jul 15, 2013 3:49 pm

Re: Still problem with userId/Password

Postby lexhair » Sat May 31, 2014 8:08 pm

Still a problem with the release candidate.

antoniobt
Muffin
Posts: 32
Joined: Tue Apr 14, 2009 6:27 am

Re: Still problem with userId/Password

Postby antoniobt » Mon Jun 20, 2016 9:03 am

I again have this problem. Can it be solved? It's probably for a long time that this is happening but it is a very inactive feed so took long to notice.

hope you will look into it.


Return to “Vienna”

Who is online

Users browsing this forum: No registered users